Adding to DTTG iPad from Safari broken

I have been trying to add Websites (web archives) and PDFs from Safari on iPad to DTTG 3 and instead of the files I only see a screen that says “Bookmark Download (0 bytes)”. See attachment. I’m on iPadOS 16.1 with the latest version of DTTG.

How is your Internet connection?

I have experienced the same problem with different types of connections, including fast WiFi and cell phone connection.

Can you post the link you were clipping here?

I see a triangle in your DTTG inbox cloud icon, that means there is some kind of sync error in your database… even the database could be corrupt.

Apart to let us try your link, perhaps an iPad restart will solve your issue (that, remembers me, the age when a problem in Windows was resolved simply by restarting Windows… and each year, iOS and macOS go the same way).

Tried again on WiFi with a fast Internet connection. Same result. Will also try to restart the iPad.

Here seems to work from Safari to DEVONthink ToGo to both Web Archive and and a PDF copy. So probably not a bug in DEVONthink.

As it’s a Colombian domain, I was curious about how “far” away it was in internet terms. Tried to do a “traceroute” but that domain could not be found. Dunno why. Perhaps there is some sort of DNS issue with their site, and perhaps that is what is affecting you. Maybe try using another DNS service on your iOS device? I’m current set to use CloudFlare’s on my internet connection.

@rmschne: Did you get a clean capture?

There’s definitely some wonkiness re: capturing the page. Neither webarchive nor PDF are clipping as shown by the layout. The header is expanded vertically and items are floating over the text.

However , a clutter-free PDF seems to clip nicely enough IMHO.

You judge. See attached the PDF file created from clipping from iOS Safari to DEVONthink ToGo (all latest versions). This PDF synced to MacBook from which I’m writing this. Web Archive looks ok to me. Without inspecting details, it looks the same. Good enough for me.

Estuarine Mapping, some additions - The Cynefin Co.pdf (2.9 MB)

Interesting… I’m definitely not seeing that here. Thanks!

Is there a way I can send you the Web Archive that is meaningful for you? I could not work out a way to do so as it’s a complicated format and connected to the web site and all that.

The PDF I uploaded is as output by PDF in DEVONthinkToGo.

Ok guys, I managed to clip both webarchive and PDF successfully. Maybe it did have something to do with the Sync Error, but I haven’t actively fixed it. I cleared the errors in the activity list and then it synced again. Thanks and sorry for the trouble!

1 Like

No worries! We’re glad it worked out. :slight_smile:

1 Like