Altes Macbook


#1

Hallo,
arbeite seit mehreren Jahren mit DTPO auf meinem iMac. Habe noch ein altes Macbook, OS 10.6.8 würde gerne für meine Frau, die mit diesem arbeitet eine Version von Dtpo oder niedriger installieren. Gibt es hierfür noch eine alte Version, die niemand mehr benötigt.
Höre gerne.
Gruß Olaf


#2

Ältere Versionen sind auf der folgenden Seite zu finden:

devontechnologies.com/de/do … ionen.html

Allerdings ist die Synchronisierung dieser alten Versionen nicht zur neuen Synchronisierung seit Version 2.9 kompatibel und von der Verwendung der alten Synchronisierung wird abgeraten.


#3

Hallo, Danke hierfür.
Welche Version bitte ist OSX 10.6.8 zu benutzen.
Danke im Voraus
Gruß Olaf


#4

2.7.6 ist die letzte Version, die mit OS X 10.6.8 funktioniert. Beachten Sie, dass die Legacy-Versionen nicht in der Entwicklung sind. Außerdem können Sie nicht zwischen der aktuellen Version und der älteren Version synchronisieren.

(Übersetzt mit deepl.com)


#5

Danke hierfür.
Es ist kein Sync etc geplant, meine Frau fand mein DTPO sehr gut und hätte gerne das gleiche auf ihrem Macbook.
Sie haben mit sehr geholfen.
Vielen Dank hierfür
Gruß Olaf


#6

Hallo nochmals,
ist diese ältere Version Gratis oder kann ich diese mit meiner Lizenz für mein DTPO freischalten.
Höre gerne von Ihnen.
Gruß Olaf


#7

Wenn die Software von einer anderen Person verwendet wird, ist eine weitere Lizenz nötig.