Another RSS feed updating issue

I’ve got a number of RSS feeds that I run that are generated by Inoreader and then translated using a WordPress plugin. They update as expected when ran through Reeder or other desktop/iOS clients but are not updating on DEVONthink (Pro 3.9.4).

The feed doesn’t validate on on account of “sy:updateBase” which must be an W3CDTF date, but this doesn’t seem to stop Reeder and other clients from updating the feeds as they are supposed to.

UPDATE: The feed does now validate after some adjustments.

Sample feed: <![CDATA[Caasimada]]>

Many thanks in advance for any support.

You can use the following and that works then: feed://

Thank you for the response. But it is still not updating unfortunately. I have it set to manual refresh and have tried rebooting the Mac (as advised in past discussions) but no change. Manual refresh does not update the feeds whereas Reeder continues to pull them in.

have a look what your settings are - mine are below and it works

Do note that bespoke applications, e.g., RSS applications, may have features unavailable in other applications. I wouldn’t expect feeds that can’t be validated to work the same in DEVONthink.

I now have the exact same settings as @SteffisCloud — I’d previously had Markdown as feed format, manual updates, and no tag conversion. I deleted them all, deleted trash, and re-created them as new with the new settings. Still no joy. Very frustrating. Reeder, meanwhile, continues to update.

And @BLUEFROG, the feeds are all now validated.

I’ve also verified/repaired the database, checked file integrity of the database, optimized the database, and rebuilt the database.

It’s highly unlikely it would be an issue with your database. And you were describing non-uniform feeds that had to be modified to validate.

Open a support ticket and provide a feed URL for us to inspect.

Thank you!