Apple Mail Plugin does not work after update to Ventura 13.3

Just to say that I had a similar problem first not being able to re-apply the Devonthink3 plugin in’s preferences. After updating to macOS 13.3 the plug-in was dis-applied because it was detected as incompatible. And after trying to check the box in Preferences > General > Manage Plug-Ins... it would always result in a message that the plug-in was incompatible.

Then I looked at the settings in Devonthink3. In DEVONthink 3 > Install Add-Ons .... The new version of the add-on has been pushed to me sometime ago but not installed automatically. There was a subtle message below the plug-in name that said a newer version will be installed. So I clicked the “Install” button.

Then I went back to and re-applied the new plug-in (which is still named BigSur…) and all’s well.

1 Like

This is a TIL moment. Thank you Luminary for the heads up!

Hi. I’m getting the following after updating to Ventura 13.3.1 today:

Mail has disabled the following plug-ins:


Contact the makers of these plug-ins for versions that are compatible with Mail 16.0.

I’ve deleted it, reinstalled it on DT and activated it in Mail a number of times, and always get the error.

Can anyone help?


Hold the Option key and choose Help > Report bug to start a support ticket.

All the tips already mentioned did not work for me.
The necessary plug-in DEVONthink_BigSur.mailbundle is in the Mail folder, but does not show up in the Mail App under Preferences > General > Manage Plug-Ins…
In Devonthink all modules show up as installed, but are not selectable. Also a Re-Installation of the modules is not possible.
How to get the Mail Plug-In working ?

Did you “reinstall” the plug-in in DEVONthink?

Also, current version of macOS is 13.3.1 as far as I know, not 13.3.

It’s not possible to reinstall der plug-in in DEVONthink

All checkmarks are set, but unfortunately not selectable.
13.3.1. is running.

Is your home directory not on the internal boot drive?

Sure, it is.
Everything works fine, only the plug-in for Mail does not

Did you try to remove the installed plug-in from ~/Library/Mail/Bundles and ~/Library/Application Support/Mail/Plug-ins/Bundles and to reinstall it afterwards again?

I tried this reinstall procedure already before.
The plug-in reinstall in DT worked fine without error, but there is no Plugin/Extensions shown in the Mail App

A mystery. You sure you have deleted the files @cgrunenberg pointed you to? And there are no Mail Extensions involved, so do not look there in Mail settings.

Post a screen capture of what you’re looking at in Apple Mail’s preferences.

Sorry for my delayed answer.

Before the update everything worked fine.

And the „Allgemein“ tab?

As mentioned many times before: We do not have an Apple Mail extension.We have a plugin. We have never referred to it or advertised it as an extension.

And as @chrillek was directing you, it’s enabled in Apple Mail’s Preferences > General > Manage Plug-Ins.

i found this thread by researching a problem i have with DevonThink3. I don’t know when it started (i do not use this feature often), but when i try to get an email into DevonThink by choosing any of the services provided by mail i only get the Mac’s error sound and nothing happens.
I followed the instructions suggested above and re-installed the mail plugin but with no success.
I am using an imac pro late 2017, DevonThink 3.9.1 and MacOS Ventura 13.4
Best regards

The Mail plug-in adds Add to DEVONthink 3 menu items to the Mailbox and Message menus (and shortcuts) actually.

Thanks for the information. But i would like to use the services offered in the service menue as well (e.g. make an rtf). Does anybody know how i can make them work?

If you don’t have a Service that converts mail to RTF, then either find and install one, or you can’t do it.

In Apple Mail, the Menu: File → Save As … → then pick RTF as format does not do the job for you?

Save emails as files or PDFs in Mail on Mac - Apple Atbalsts (LV).