avoid printing webpage background?

If I take a rich note (clipping) I get the webpage’s colored background, which prints, using ink unnecessarily.

If I take a plain note, I get a grey background that prints.

Here’s an example url: philosophyofscienceportal.blogsp … hools.html

How can I avoid this? Even tried copying the clipped text and running it through TextSoap’s Scrub, but the background remained.

Check under the Print dialog for an option to disable printing page backgrounds, e.g.:
Screen shot 2010-03-14 at 18.29.48.png

Sorry, I should have titled my post “avoid printing webpage background of DTPro clipping”.

It’s after I’ve put it into the database, and subsequently want to print it, perhaps with emendations, that I am unable to prevent the colored background (if there is one) from printing. DTPro doesn’t have the “no background” option in the print dialog as Safari does.

What I do is use Select All and then hit com-shift-L twice which toggles the highlight. The first time it will highlight the text in the current highlight color (selected from the Format menu), the second time turns it off.


My copy does.



Okay, I see: if I save the page into DTPro as Web Archive, then the print dialog will give me this option.

My habit has been simply to highlight what I want and save that as a rich text file. In that case, the print options do not include anything about background, logically enough.