Backslash when copy paste into markdown

Hi,

For some reason Devonthink creates backslashes when I copy paste into markdown documents. I’ve tried to fix this in Hidden Preferences by activating and deactivating PlainTextIsMarkdown. But it does not seem to change it.

E.g. it looks like this
\(John 1\:32–34 CSB17\)
while it should look like this
(John 1:32–34 CSB17)

For some reason…

There’s always a reason. :wink:

(John 1:32–34 CSB17)

It doesn’t render this way. That’s just the source.

This is the correct behavior as pasting into Markdown as DEVONthink converts rich text to a Markdown style, even escpaing some characters as seen here.

  1. You can use Edit > Paste and Match Style or Shift-Option-Command-V when pasting.
  2. The hidden preferences is RawMarkdownPasting.
1 Like

Thanks for the swift response. I’ll use the Shift-Option-Command-V :slight_smile:

You’re welcome :slight_smile: