bookmarklets --how to use

I recently downloaded an update to Devon think which I’ve been struggling to use. Now I have the bookmarklet black box appearing in the middle of my screen with every new URL that I link to in Safari.
Can someone tell me how to make this an elective appearance rather than it automatically happening.

This setting is in the import preferences, at the bottom. I suspect that you have the option set as appears below. To avoid the HUD destination selector, pick one of the other 2 options.

Greg, thanks for the prompt reply. I looked at the import preferences and it was actually set for the middle choice. I then tried with the other two choices and there was no change in the problem. (it was set to global inbox–which is probably where I’d like these things to go.)

Perhaps I didn’t adequately explain the problem?

When I Open any page in Safari or open a new URL while moving thru safari pages, the large black box that is the bookmarklet box comes up on the page forcing me to click it closed before I can access the page. This would be good if I wished to save the URL or page to the bookmarklet box, but is a real pain when I don’t want it. The help page on bookmarklets really does not address this issue or how to use (open this box) if you do wish to do so.
Thanks again for the help.

Do you have the ‘Clip to DEVONthink’ Safari extension installed? If so, it might help to see if the keystroke shortcut for the extension is set to conflict with another shortcut that you are using. You can change the extension shortcut or disable it entirely to test.

Thanks, I think I do have that installed. Looking at the extension list Safari 5 is checked. However, I’m not sure where to look to find the extension shortcuts.
I see that it has brought all of my safari bookmarks in. But I’m not sure how that relates to my problem. Does the problem seem clear to you?

I really appreciate your help.

Hi Jeff,

In Safari’s preferences, on the Extensions tab, there is a list of all your installed extensions. If you select “Clip to DEVONthink” it will show you the version and preferences selected for this extension. Can you let me know a) what version of the extension you’re using, b) whether the shortcut is enabled, and c) what its modifiers and key are set to?

We’ve had a couple of reports of this, so I’m hoping to be able to isolate and solve the issue. Thanks in advance for your help with that!


Thanks so much for helping!

Clip to devonthing 1.1
Enable clip to devon think is checked
Shortcut is enabled
Modifier is Shift commmand
Key is c

Hope this helps.
My email is
And I’ll check back here. I’m getting weary of getting rid of the box.

Thanks again for your attention.

I have previously reported the same problem noted by jjpatter, Support Enquiry Ticket 415542. I tried most of the fixes suggested in this thread and then disabled Clip to DevonThink to await someone else reporting the same problem.

I am using an iMac 27 with 3.06 GHz Intel Core Duo, 4 GB 1067 MHz RAM, and running OS X 10.6.4. To my knowledge, all of the software in use is up to date and provided by well known companies such as Apple, Adobe, Google, and Parallels. I am not currently using any hot corner shortcuts but obviously something is not quite right.


I am seeing the exact same problem after upgrading to Pro Office from Pro. My preferences are set exactly as above and I have confirmed that there is no conflicting keyboard shortcut.

Please advise,