Bought DevonSphere Express though Apple's app store but ...


#1

Hi
I have bought DevonShpere Express through Apples App Store, but when I try to start the program it asks for a license …?

I have DevonThink Pro, DevonNote, DevonAgentExpress and a non-working DevonSphere - the last three I tried before deciding to buy. I have uninstalled the programs before buying them at the App Store but I wonder if some old stuff is still around.

I uninstalled by dragging the programs one by one from the Program Folder to the bin. My OS interface isn’t English and hence the names of the system folders might also differ - occasionally, that can cause problems, too?

Bw,
Marianne


#2

Maybe you already had it installed earlier and now you have two copies of it on your Mac? Try looking with Spotlight for “DEVONsphere kind:application” and you should locate all existing copies. Trash the non-App-Store one and launch the other.


#3

That was exactly what I had - together with a stubborn icon in the launchpad. problem solved. Thank you!