bug? Rich text font format is too huge to read

Whenever I scroll or open a previously created file in rich text format the font of the text is so huge I can’t read it. One letter takes up the whole screen.

When making a new rich text this happens also.

In preferences adjusted the preferences > editing > rich text and note format >

I changed it to 12. Previously it was at 18.

Plain text notes are fine.

This seems to be a bug since updating to recent release.

I’ve never seen this before, but start by checking that the RTF documents do not have a zoomed view by selecting a document and using the command-0 (zero) shortcut or the menu View>Actual Size. Zoomed RTF documents will also have an zoomed toolbar.

Thanks for the quick reply.

I was doing the shortcut with ⌘+ but it was not working.

But when I used the menu > view > actual size ⌘ 0 worked well.

I use this in Safari often but I didn’t know this “⌘ 0” worked in DTPro too!

If stating this is a “bug” in the title causes disturbance then please delete this post. I don’t want to give a wrong impression about DTPro when it was the user’s mistake.

Thanks again for the timely support,

  • d