Cannot change rich text panel color

Cannot change Rch Text panel color…

In Settings/Edit the background color can be changed for Plain Text.
Adding a new Markdown aurtomatically follows the color specified for Plain Text

Although the same option to choose a background color appears for Rich Text Format, after choosing a color, when opening a new RTF there is no change.

Any suggestions would be very appreciated.

Thank you

The color is only used in View > Fullscreen > Document mode.

Thank you for the quick response.

What confuses me is why does the color show on plain text and not RTF in there normal panel.
Perhaps on a later update.

There are colors in Preferences > Editing for plain text and for fullscreen, these are independent. It’s not possible to change the default rich text background color (as actually rich text documents can have their own background colors).

Thank you for your help!