Can't find Scanned pdf in the inbox

I’ll scan a document and cant find it in the inbox either global or my open file.

Using Catalina 10.15.7, Devonthink 3.7.2; Scansnap iX500 2.0.20 ScanSnap home SW

Any thoughts on how to fix this?

Can you identify the Scansnap configuration details that provide the import to Devonthink

1 Like

Ideally post the configuration as a screenshot, pls

Look at the Today global smart group in the Navigate sidebar in DEVONthink.
If you see the scanned file, select it and press Command-R to reveal it in its current location.

Thanks everyone for your help -
The configuration set in Snapscan preferences/Application- the Apps are in descending order
ABBY Scan to Word
ABBY Scan to Excel
ABBY Scan to Powerpoint
Devonthink 3
This configuration worked up until the last week or so.
I used the Print/move to Devonthink 3 command to directly deposit an email image that worked OK
I tried dragging pdfs to the inbox but they are not in the Recent Global group

Again my sincere appreciation to everyone for all your assistance,


You’re welcome.

  • Into the database itself or the Global Inbox’s alias in the Finder’s sidebar?
    • If the latter, click on the alias and see if the files are in the folder there.

Some odd hang up I ended up repooting to update some apps and everything cleared up

Glad to hear it!

Note: We suggest rebooting devices once a week to help eliminate potential gremlins (and to be kind to the devices). :slight_smile: