Change character encoding for already indexed text files?


I index a lot of text files from my LaTeX source documents which were created by TeXShop in TextEncoding ISO Latin 1.

If I try to search or open/edit them in DevonThink (Pro 1.5.4 on OS 10.4.11) I find that special characters are not displayed and not found with search.

The character enconding in the Preferences for import is set to Automatic.

Is there a way to change the encoding for selected text files and to re-index them again?

No, you have to specify the right encoding before importing if necessary (e.g. the File > Import > Files & Folders… panel includes a pop-up to change this on the fly).