Clip to Devonthink bookmarklet in Opera


I am using Opera 10 on Mac OS 10.5 Leopard. I have DevonThink 2.0b7. The “Clip to DEVONthink” bookmarklet does not seem to be working in Opera for some reason. It works fine on Firefox.

In Opera, when I am on a page and click the bookmarklet, the window comes up asking me to enter some notes if I want and to select PDF, Web Archive, etc. No matter which option I select (PDF, Web Archive, etc), the popup window disappears per normal…but nothing shows up having been sent to DEVONthink.

Can anyone help?

Thanks very much

Can anyone offer some troubleshooting steps I might take? I am stumped.


Maybe open a support ticket if no one’s helping you here.

I can’t help with your problem but didn’t want to you to feel like you were being totally ignored. :slight_smile:

I’ve just tried it and it just worked. I got several security notices, though, like “For this URL the application DEVONthink Pro needs to be opened. Do you want to proceed?” Maybe you have dismissed one of these messages with a “no” and the option “Never show again” checked? Please check your Opera’s preferences.