Clip to DEVONthink on iPhone stopped working

Problem: when I try to share a link on iPhone to DTTG no document is added to DTTG’s inbox. This happens in all apps I tried (Safari, Chrome, Spiegel, Frankfurter Allgemeine Zeitung, Washington Post)

How to reproduce: open Safari → open a random website → click on the “Share”-Button → Select “clip to devonthink” → select “Bookmark” (or any other format) → click on “Ok” (in German it is “Fertig”)
then you will return to the share dialog where you can select Devonthink as target but no document was created in DTTG.

I did re-start iPhone and DTTG but the behaviour was still the same

enough space on iPhone 14 (free 50 GB of 128 GB)
iOS 17.0.3
DTTG: latest prod. version

I slightly remember that there was a similar thread here but cannot find it.

Any custom network setup, e.g., you’re not using the DNS servers of your ISP?

no custom network settings. DNS as given by provider (Telekom)

Sending by other services like Mail work as it should.

? Not sure what you mean by this.

It means: when I click on the “Share”-Button in e.g. Safari and select “Mail” it will send the link via Mail and will not return to the dialog with sharing options.

On DEVONthink To Go’s databases screen, select ? > Contact Us to start a support ticket. Maybe there’s something in the logs.

1 Like

done (id 17390)

Just wanted to let you know: I upgraded to iOS 17.1 today and the problem still exists.

I am having the same problem today. Clip to Devonthink to go won’t work with share menu.