Constant ERROR: filename .manifest missing in database

I keep getting the following error.
I tried rebuild, verify and backup the database but I don’t want to use the database backup of a week ago for such a recurring error.

Problem might arise from syncing on my private WebDAV with iOS devices? Sometimes clipping from Safari on iOS doesn’t work and I get a file in my database that does not sync?

More in general: can I just delete the file of the database that generates the problem? Ion there words, can you help me find out which file relates to "File “552789854.037-b25b7346296417cd2fec57f03bb2c2c7ee50b80a-4138671836.manifest”?

Very frustrated this renders DT quite unreliable.


Just right-click the sync location and choose Clean Location. Resync after the clean.

That worked!
Thank you. Couldn’t find the solution on the site or forum.

Is the iOS app corrupting the server database? Do you plan on addressing this issue?
It’s a minor annoyance but my database is big so it takes a while to re-upload it after the clean.

Keep up the good work, your product is amazing and it is usually solid, stable and reliable.


No. It’s likely due to an unreliable network or WebDAV server.

PS: There is no “server database”. It’s raw sync data, made for transmission, not a copy of your database.

And thanks. We are very proud of the work we’ve done… and more is to come.

That explains everything. Been working on mobile in the NYC subway where network is wobbly.
Would be nice to make DT handle similar network errors by itself though.

Thanks for the detailed explanation and the quick replies, can’t imagine my life without DevonTHINK now. You guys rock.

You’re welcome. Have a good one.