Convert to Searchable PDF not working

I am having a problem with the menu command Data>Convert>to Searchable PDF in DTPO and when I try it I get this error message:
Untitled.tiff (22.9 KB)

It does not happen on all PDF’s, some are converted automaticaly on import and some I need to run this menu command, but some will not convert at all. NB all the PDF’s I download from this particular website will not convert which leads me to suspect that it something about these that is preventing it.

I would just like to know if my suspicion is correct or if there is anything I can do to alleviate the problem. Any help would be much appreciated.

Perhaps DEVONthink is not finding the ABBYY engine? What versions of DEVONthink and OS X are you using?

Assuming you’ve already repaired permissions and rebooted the machine – try reinstalling DEVONthink with the latest release from the product download page. If the problem persists then check the Console messages and open a ticket with Support.

Yes, start a Support ticket. It would be helpful if you attach a PDF that has failed the conversion command.

I have Latest DEVONthink Pro Office 2.8.2 & OS X 10.10.1.

It is strange that it appears only to be doing it with a certain website’s downloads and only then from one section of that website, others seem fine—it is a photography course that I have enrolled on and it is some “cheat sheets”— you have to pay to join the course to get to this section of their website but here is a link but I do not expect you will be able to follow it! photoshopgrunge.com/wp-content/u … Basics.pdf

How do I start a Support ticket? :blush:

Linkey

Your link works for me, and I was able to convert the document to PDF + Text using the command ‘Data>Convert>to Searchable PDF’.

Thanks Greg, how strange! Well I suppose that shows there is something wrong here. What browser are you using to open the URL? I am using DEVONagent. Again I ask, how do you open a support ticket?

Support Ticket.

Thanks :slight_smile:

As you are using DEVONagent Pro, click on the Support button near the top of the screen and then on the Contact Us button.

Note the instructions for attachments.

Support Ticket opened—thanks for everyone’s help.

Received the ticket, which had an attached PDF. In DEVONthink Pro Office 2.8.2 I used the command Data > Convert > to searchable PDF. The PDF was converted to a searchable PDF with no problem. The searchable PDF was attached to a response.

But my response doesn’t resolve Allsop’s problem. It illustrates a situation that is frustrating both to the OP and Support personnel. Something differs in the performance of DEVONthink Pro Office on the two computers in which the conversion of the PDF was attempted.

I don’t think the issue is with DEVONthink Pro Office or its OCR procedure, but with something in the environment on Allsop’s computer. A memory or operating system error? A gremlin that has taken up residence?

Often, the Console Log, which shows the time of each log entry, can help identify what is going on. I suggest launching the Console app, trying the conversion of a PDF and copying the Console messages related to a failure of conversion, which might help diagnose the problem.

In the case of flaky behavior, sometimes a restart of the computer solves the issue. Memory errors are cleaned up, gremlins are kicked off the computer and the operating system is freshly loaded into memory. Give that a try.

Thank you Bill for your advice. I have tried restart and running “Cocktail” to no avail. As I really do not know anything about Console and what to look for I am afraid that will be no use in solving this, I did try it but could not make any sense of it!!! It is strange that it is only one section of downloads from this one website that is the problem and I can live with that. Thanks for your help. Regards.

Yes, but if you follow the suggested procedure – attempt to convert a PDF, watch the Console, and copy any messages that appear there when the conversion occurs – and then attach the copied messages to your Support ticket, then the support staff will evaluate the messages for you.

Thank you Korm, I have done as you suggest. Best regards.

Just wanted to record my grateful thanks to Christian as after his assistance, and patience, the problem has been rectified. Christian requested various things from me and eventually his suggestion of deleting and re-installing the PDF Add-on from the DEVONthink Website worked a treat. :smiley:

Once again Customer Support comes up with the goods.