Corrupt database crashes app...again

I worked through this issue last fall, and it has happened again. Using ver 3.9. I was sent instructions on how to recover the data, but seem to not have that email any longer.

When I try to open the DB at all, the app crashes.

Don’t open the database.
Hold the Option key and choose Help > Report Bug to open a support ticket.

PS: Crashes should be reported in our support ticket system.

I was just looking for the simple instruction that you sent me several months ago–that worked–but which I have misplaced. There used to be a forum thread that contained what I’m looking for but it was retired and now throws an error.

PS: No offense, but I’d rather see if I can solve a problem myself than go through a several-day Q&A with a support ticket system likely to result in my getting the exact same set of instructions I asked for in the first place. Not my first rodeo. I always appreciate it when my own customers try to answer questions using existing resources rather than calling me with an easily solvable hiccup. But that’s just me. YMMV.

Then PM me your actual name or the email address you opened the ticket under.