"Dark mode" rendering not consistent with markdown in document and annotation inspector

I would like to have a consistent rendering in dark mode. But I can only have a correct rendering in the annotation inspector, when I de-check ‘Use dark background for documents’. Is there maybe a solution?
If I use .rtf in the annotation inspector the rendering is correct. White on black in both renderings.

I’ll also changed the colors in the settings/editing/plain text font for background and text, but I’ve got only the reversed effect:

This is a bug of the inspector, the next release will fix this.

1 Like