Database Creation Issues

  1. On my prior computer, a 2010 Mac Pro, my DT databases were located on one of the internal drives. The internal drive that held the DT databases is now an external drive connected to a silicon Mini (the path on external drive is Documents/Devon Databases, if that matters)

  2. I imported some e-mails and tried to save them as a database in the external drive where all my other DT databases are located, but couldn’t. It’s possible I did something wrong, but this is what I tried: I tried to export the group of e-mails as a document, file/folder, database archive. I got various messages about needing permission or couldn’t create zip or just failure.

  3. Eventually, I exported the group as a database but put it in a folder (Home/Databases) and that worked (although it did request that I enter my system password). I then copied it and successfully placed on the external drive where I keep my databases.

I would have thought that the group of e-mails in the inbox should have easily been transferred to wherever I chose, right? I’m not software engineer by any means, but the silicon mac seems to be turning may straight lines into the infinity symbol. Things that seemed simple before or where I knew the technique don’t seem that way anymore.

Are you able to verify the databases successfully, did you check the databases’ permissions in the Finder? You could also try to enable the option to ignore the ownership (see Info panel in Finder for mounted volume).

BTW: If the hard disc is already approx. 10 years old, you might want to replace it with a new one as it might fail rather sooner than later. A good backup strategy is also highly recommended.

I regularly backup and the hard disk is probably 4-5 years old (but has experienced very slight usage).

I haven’t tried to open all the databases just yet, but so far they seem to correct. I’ll follow your suggestions and see what happens. Thanks.