Database [name] seems already to be in use

I’m using a Mac Mini (M1, 2020) running macOS 12.1. I’m updated DevonThink to 3.8.2.

I’ve transferred databases from a previous computer and am getting the message above for a couple of my databases.

I’ve checked my account and I seem to have sufficient seats/authorisations.

I’ve tried rebooting the system and couple of times - no luck.

I’ve even closed all databases, deleted and then reinstalled Devonthink.


Have you tried simply clicking “go ahead and open anyway” (can’t remember the dialog exactly)?

Asked more than once here. Booting of course has no affect as you noticed.

You did not at some point in the past close DEVONthink fully. certain files indicating “in use” not deleted.

Confirm no other instance of DEVONthink is in fact open. Probably not. Press the “continue” button you see which I assume is there but you did not mention.

Hi Blanc, thanks for responding.

Yes … but to no effect.


Hi, thanks for responding. Unfortunately, I’ve tried this, but to no avail.


Please upload a screen shot of the message you see that tells you the database already in use. Also please report what is stated in DEVONthink’s log.

How did you transfer the files between machines?

1 Like

Hi ramschen,

I’ve uploaded a screen shot with this. There is nothing in the log.

Best wishes


Hello Bluefrog,

I used a backup from Time Machine (I think).

Best wishes


And pressing the “continue” button did not clear the issue?

You mentioned in reply to @bluefrog you used a backup restored from TimeMachine. Perhaps you restored a version that has the error. Go back further in time, perhaps.

The database package seems corrupted or something.

Most likely a backup of the database while it was in use.

1 Like

Whilst that makes sense to me, the OP stated further up that selecting Continue was to no effect which, in turn, I don’t understand.

It’s possible that a backup of database while in use is damaged/inconsistent. But removing the DEVONthink.lock file from the database package should fix the alert.

1 Like

That’s why I shut down DEVONthink at end of day and if I were to restore from backup and not use one of the daily zip archives, I’d restore from a TimeMachine timestamp at night.

For the benefit of the OP @SallyB, what folder in the database package would that file be in? Can then use the “show package contents” in Finder to navigate there to delete.

At the top level inside the database package, not inside a subfolder.

If @cgrunenberg’s suggestion isn’t the culprit, it’s very possible you have permissions issues. This is not an uncommon issue with files moved via Migration Assistant or restored via Time Machine (and it’s a long-standing issue as well, even if sporadic).

Select the .dtBase2 file in the Finder and press Command-I to open the Get Info panel.
What do you see in the Sharing & Permissions section at the bottom?


Dear Bluefrog,

Thank you for your help. Seeing all permissions read and write.

Best wishes


Thanks for the follow-up.
Could you hold the Option key in DEVONthink and choose Help > Report bug to start a support ticket to discuss this off to the side?