Database won't open (and 2013 post w/ same name did not solve issue)

Hi all,

Has anyone else had an issue with individual databases not opening? I have 9, and one of them won’t open at all. The others seem to be working just fine.

I found this post on the forum (Database wont open), and the symptoms are the same.

In addition to the steps there, I have also tried cleaning it up from the Preferences > Sync window.

In case is is relevant, the one is question is encrypted, and used to have the extension “.sparseimage” but now reads “.dtsparse” – The other (working) encrypted database has the “.dtsparse” extension still. All the others (non-encrypted) are .dtBase2.

Any help greatly appreciated.


What is the error message? Anything reported in the Log?

Nothing in the log, and no error message. Nothing happens.

I’ve tried to open directly from the finder as well, and same thing happens.

I do get a small sound acknowledging that I’m trying to do something that isn’t going to work. Same sound that I’ve heard before when trying to take an action in the Finder that isn’t available for some reason.

Hold the Option key and choose Help > Report bug to start a support ticket.

Thank you for the heads up, I did not know that was an option and will keep that in mind for future.

This kind of resolved itself somehow. It’s an encrypted database, and I saw it mounted as a drive during the time I was trying to figure out why it wouldn’t open. I ejected the drive, and then the database opened. Will keep an eye on it and send support ticket if it happens again.

You’re welcome and I’m glad to hear things are looking better.