Deactivate sorter transparent black tab


The sorter of Devonthink Pro Office 2.1 is nice, but I don’t use it in my workflow. How can I definetely hide the transparent black tab on the left of my screen ? Even if I quit it, it just appears again when I restart the application.

Thanks for your help,


I have the same issue, and would like to to the answer as well. Thanks!


I have fixed the issue this way:
Tools menu > Quit sorter


Hard to think of a context in which this would actually be useful, but FWIW you can also quit it, even when DT2 isn’t running, with an applescript one-liner …

tell application id "DTst" to quit

And if you wanted to toggle it on and off, when DT wasn’t running, you could assign the following to a keystroke with something like FastScripts:

tell application id "sevs"
	if (application processes where creator type = "DTst") ≠ {} then
		tell application id "DTst" to quit
		tell application id "DTst" to launch
	end if
end tell

More to the point, you may need to change the settings under Preferences > Sorter > Availability

Do I have to re-quit every time I start DevonThink?

This seems like rather rude application behavior… To add a GUI element that is present on my system all the time and which behaves differently than most other GUIs seems quite aggressive. This should be an opt-in choice, not an opt-out.

The settings to disable this option are also not at all clear. I need to know that it is called the “Sorter” even though that’s not displayed anywhere in its GUI. Then I’m not actually given any option to disable it, only to effect its visibility…

Some surprising choices… Not what I would expect given my previous experiences with Devon apps.

You disable the Sorter by clicking the Quit button in the lower-right corner of the preference pane.

Or from the drop-down action menu from the Sorter pane. By the way, the Preferences… menu choice in the Sorter does open the Sorter preference pane in DEVONthink.

To quit the Sorter permanently, make sure that ‘Start Sorter at login’ is unchecked, and conform that it has been removed from the System Preferences>Accounts>User Login Items.

Thanks for the tip on the User Login Items…

That also seems rude to me, to put your app in my auto-start without asking, and not remove it when I disable the feature in preferences? Again, surprising.

What’s next? Auto-install a Devon browser toolbar?