(Default) Font settings: Data>New From Template>Annotation

Hello all,

Silly question - but it’s late, and after trying to get this sorted out, figured I would save time by popping something up here…

I cannot figure out where to set the “default” font SIZE for the Data>New From Template>Annotation note…

Either I set it to 12 some time ago, or (more likely) it’s the default setting – but I’m clearly getting old, and my eyes are wanting something bigger…

Opening up the actual Annotation.file in Textedit, and saving it again, after having changed the Font size, does nothing. Neither (at least, so it appears) does my playing around under Editing in the Preferences pane…


I use 12 as font size for my draft writing.

I’ll bet, as I’m 82, that my eyes are older than yours. My solution to making text comfortably readable is via the view size commands under the View menu. Note the keyboard shortcuts to increase or decrease magnification.

@Cassady: You must be doing something incorrect. If you open the Annotation package in the Templates.noindex folder, descend down until you find the en.lproj (or whatever language) folder, and edit the RTF file, the changes have to apply. I just verified this by making my point size 18 and changing the font. It works as expected.

Following onto what Jim wrote – I see @Cassady wrote:

Where is this “Annotation.file” file? There isn’t a file with that name anywhere in the DEVONuniverse that I’m aware of.

korm, I did what Jim suggested. Went in and edited the Eng lang annotation template rtf file. Opened it up, deleted the “Write your note here” bit, replaced it with “>>”.

That change is reflected, when I reopen a new Annotation in DTPO.

But I think I might have missed a trick with the font size. How would I use Textedit to make whatever is still to be typed by me, appear in a particular font size.

In other words, I don’t mind the default information that appears right at the top being in size 12, but I want whatever I start typing, to automatically (by default) be size 18, or whatever…

Would I need to ‘select’ the empty space in the rtf, and then set the font size? Or is it a case of my having to select all the text (including the text inserted at the top), and making ALL of it size 18? Hope that makes sense…


I’ll try things again this afternoon. It’s quite possible that I made a silly mistake in saving the Template file last night. Will also experiment with a few things. At least you’ve all clarified I need to be looking in/at the Template file itself, not something inside DTPO.

As always - thanks for the quick assistance.

Thanks Bill. I played around with that, but my usage scenario makes things a bit tricky. I often use a screengrab tool to insert a image of the particular section of the PDF I am interested in, inside the Annotation rtf. Playing around with view, does get my typed notes big enough - but then messes with the inserted image-grabs. This is why I’m thinking of using larger font by default…

When you do what Jim described, with the file open in TextEdit, you need to select all the contents (command-a) and modify the font and size – then save.

Thanks korm – have it working now. It was my not understanding the mechanise of things that was the problem.

Hit enter several times, and then selected my new “>>” as well, and saved that with the new font size – provided I start typing inside that ‘zone’ when I call up a new Annotation, it works as expected…

Anything lower down, at it reverts to size 12 default, which is actually more useful than initially intended - I now have two options, depending where I start typing, as opposed to how things were before.


Figured I’d pop up a screen-grab – this is ridiculously obvious, but not something I would’ve thought of, ordinarily – and maybe someone else might find it useful as well, or think of some variation that could suit their workflow!?