Delay when typing "o"

Only in DT, only with an “o”, I get a repeatible delay between the key press and the screen presentation or “o” (letter, lower case). It’s driving me nuts! Anyone have any ideas???

Thanks in advance,
Jeff G

I tried to reproduce that problem in DN, DT, and DTP, but in all of them, my “o” shows no lag at all. I would try Verify & Repair, then Backup & Optimize. Also, run the Disk Utility and verify all permissions. Maybe others have a better idea.

I should have noted in my first post that I did both of the DT recommendations prior to my note. I tried “Verify & Repair” again this morning and nothing changed. I then had a thought. I have three main files that I use. I wanted to eliminate that it could be file specific so I opened each one, added a rich text note, and began typing. In the first two files, the lagging “o” problem remained. In the 3rd file it disappeared. Now the strange part (at least to someone at my level of cognitive abilities), I reopened the previous files and the problem had disappeared in those as well.

I guess I should just go about my business but the thought of wearing the same underwear from here on out in order to keep things working (superstitious sort) drives me to ask what in the heck happened? Any ideas?


Do you use any additional software like TypeIt4me? Or maybe input managers (see folder ~/Library/InputManagers) or spell checkers?

No input managers and only the OS X spell check program. After firing up DT just now the delayed “o” is back. Good grief…

What font are you using? I have noticed some strange effect with Palatino that disappeared when I went to the Font panel and opened the “Typography” panel. Here you should check “Ligatures” and “Diacritics” and maybe change the value in the latter to not use them. Then try again.

Or change to a different font (say a monospaced one) and try again.

Let us know if this makes a difference.