delete files in smart groups


title says it all. annoying to not being able to delete files when in smart groups (and search).


In smart group: Right click file name, choose “Move all instances to trash” or just press the delete key. Maybe I’m missing something.

at least the delete key is not working, the delete icon is grayed out.
guess that is a bug not a feature then :wink:

From my post in the beta forum:

Move All Instances to Trash (Option-Command-Delete), under main and context menus, also works. I didn’t think Delete ever did, for reasons Christian explained in an older post that I’ll look for later.

And from one of Christian’s pubic replies (not the more detailed one I was looking for, which I never found):

hm, bummer delete doesn’t work. will have to use Move All Instances to Trash. thanks.

Just to be clear about my previous post -

Using the DiNovo Mac edition keyboard, the delete key deletes the highlighted item in a smart collection.