delicious import script problem

I seem to be having a problem w/ the Delicious import script. I run the script, it asks for my id & password, after I enter it all that happens is the delicious icon appears in the folder column, but nothing seems to be imported. Am I doing something wrong?

Any chance that you could send the ID/password to cgrunenberg - at - so that I could check this over here? Thanks in advance!

Thanks for the offer…I was about to email you, but thought I’d try one more time this morning. Lo & behold it worked like a charm! I’m assuming that there was a blip somewhere last night.


I’m having the same problem. I’ve tried for about a week now to import from Delicious, with no luck. (I get a new group called in my Inobx, but it’s an empty folder every time.) My account is an old-fashioned Delicious one, not a Yahoo one, so that shouldn’t be the problem. (The script doesn’t work for Yahoo accounts, one reason being that Yahoo accounts need to login into, which is what the script uses by default.)

I’ve connected to the Delicious API site in my browser, and I get a blank page, but if I hit view source, I see all my bookmarks in the HTML code. So I don’t think the problem is with Delicious.{I PUT THE NAME OF A TAG HERE}, and that still didn’t import any bookmarks.

Any thoughts?


The script is working fine over here (using a Delicious account).

Could you send the source to cgrunenberg - at - Thanks!