Devon Sorter still shows up in full screen mode.

Hi folks,

Once I used some applications in full screen mode, there was a pop-up message asking me if I wanted to hide Devon sorter when full screen with this app.

I didn’t think carefully enough, so that I clicked NO. (i guess)
And now I would like to change this setting and don’t know how.

Can anybody please please please help me out?

I am using Devonthink Pro 2

Thanks a million in advance!

The easiest way is to remove the preferences. Quit the Sorter (called Hide in pb4 but due to popular request and confusion will be renamed to Quit).
Then remove home folder > Library > Preferences > com.devon-technologies.think-sorter.plist

Thanks a lot!!!

Problem solved!!