DEVONagent Express can't be opened

f1.jpeg Getting the attached message whenever I open DEVONagent, don’t quite know what is going on. Any ideas how to get DA Express to load. Cheers

Is this downloaded from us?

Thanks for quick reply. Not downloaded seperately but it came with DEVONagent Pro:

"DEVONagent Pro includes also DEVONagent Express: a web search field in your menu bar keeps Google, Bing, and more always at your service.” ( … t-pro.html)

Here is a screenshot of my Menu Extras Preferences which I think controls this.Fig.  2017-05-20 at 20.01.12.jpg

I sent in an issue on this. Thanks for the report!

No problem and thanks for progressing it. By the way it seems to be an intemittant problem as sometimes it opens fine.

Is DEVONagent Pro installed in /Applications? And which version of macOS do you use?

Yes DEVONagent Pro installed in /Applications and I am using MacOS Sierra 10.12.5.

Does this still happen after downloading the disk image again from our website ( and replacing the installed version with the downloaded one?

Do you mean to download DEVONthink Pro Office and re-install of just DEVONagent Express?

No, just download DEVONagent Pro and copy it to /Applications (to replace the installed version).

Okay I will do that and report in due course after I have tried it a few times. Thanks for your assistance.

I was having a little similar issue and it is resolved by deleting the app, downloading a new installer, and installing it.

I have done as asked and after opening and closing the app 6 times irt seems to be working fine now so hopefully the problem is now solved. If it does happen again I will of course report again. In he meantime thanks for solving this so quickly, (I wish all developers were so good at dealing with glitches) :smiley: :smiley: :smiley: