DEVONsphere Express - cannot add license code

I downloaded your software, but does not give me the option to add the license code. I did not have any issues with Agent or Pro Office; the license codes were highlighted to add the codes.

You downloaded it from where?

Hello. I, too, am having issues with getting DEVONsphere Express 1.9.5 to license. Here is the what has transpired:

  1. Purchased and downloaded at
  2. Opened the app, clicked the gear and clicked Enter License…
  3. ... entered My name as licensed and the License key
  4. The Register button remains ghosted out

I downloaded a fresh copy from your site and uninstalled the app before reinstalling. Same result.
I’m running on a MBP w/Catalina, fully patched


PS: Just saw in which this functionality is included in DT3 Pro. That’s what I use. I do I get a refund?

Welcome @ScottS

Note that the license information is CASE-SENSITIVE, so “Bob Jones” is not “BOB JONES”.

  1. Make sure to completely fill out all the fields in the registration dialog exactly as shown in your license info.
  2. If copying and pasting, make sure there are no spaces selected at the front or back of the license.
  3. Try typing in the license manually.

Just saw DEVONtechnologies | DEVONagent, a smart web (re)search assistant for the Mac in which this functionality is included in DT3 Pro. That’s what I use.

What functionality are you referring to?

Thanks Jim.

I wish I can remember where I read things this morning but I’ve been burning too many manuals to recall. Anyway, the article I read stated that DEVONsphere Express is included in DT3 Pro. Now the functionality I was after is being able to scan the MBP for related information to whatever doc I’m working on. Unfortunately I purchased 3 seats of DEVONsphere Express but also own DEVONagent Pro.

On the licensing, yep, am well versed with case sensitivity. Nevertheless I uninstalled the app and reinstalled again, went through the same steps except did no copy/paste - I type it in, name and license info; I left the Company field blank since there is no company association in my profile nor on the license. Same result.

DEVONspere Express is not part of DEVONthink 3.
They are two separate applications, requiring separate purchases and licenses.

Okay. That solves that part of the equation then.

Glad to hear it :slight_smile: