Devonthink Compatibility with macOS 13 - Ventura

I’ve looked all over the website but I can’t find any information as to whether or not Devonthink is compatible with macOS 13 - Ventura? Anyone tried it?

I run into this every time there is a macOS update. Is there some specific place I can go to find out without posting a question?

Yes, and no problems at all to date.

No, I think you may assume that past performance is indicative of future performance: DT3 has always been ready to go the day a new version of macOS was made available.

2 Likes

To date I have had no problems with DEVONthink 3 on Ventura and I am on an Intel machine.

2 Likes

Ventura here since the day it was released. No issues at all.

1 Like

No issues here since the launch of Ventura :slightly_smiling_face:. I am on a 2021 MacBook Pro with a M1 Max Chip.

There’s no Stage Manager support. You can open multiple DT windows, group them as stacks with other apps (on the left of the screen) but relaunching DT will break that grouping – a single DT stack with all previous windows will open. This is unfortunate as it makes DT unusable with SM.

Curious dinosaur that I am, I have been using DEVONnote on my M2 MBA since the Ventura Betas started coming out. No problems. I use full windows for Mail, Safari, DN, and keep SM on Desktop 1 for Finder, Notes, Settings, etc.

I’m running Ventura 13.0.1 on a Macbook Pro M1 and the DEVONTHINK menu item at the top for functions like adding bookmarks from the browser window is blacked out. Didn’t happen on Ventura 13.0 on my Intel Macbook. I’ve tried uninstalling and reinstalling, but no luck. Not sure if it is an Apple silicon issue or a MacOS 13.0.1 software issue. I think it is Apple silicon related because I THINK I upgraded to 13.0.1 before the migration. Is anyone else running Macs on Apple Silicon with Ventura 13.0.1?

If we are talking the nautilus in the menu bar, then no problem here on M1 MBP with 13.0.1. When set to text rather than icon in the preferences, though, the text does not appear in my current configuration (because there is too little space in the menu bar to the right of the pill).

A screenshot would be useful, thank you!

Good point, should have added a screen shot. Like Blanc’s comment above, it looks like the “pill” from an iPhone. Takes up a lot of menu item space too. While looking through settings as suggested above something changed. Now that DEVONthink menu item has come back. I’ll have to play around to find out which setting changed that. Still would be nice to get rid of that black pill around the camera. Camera is a tiny dot right in the middle.

Ok, another oddity. The Apple screenshot app doesn’t show the black space, just the gap. The black “pill” is between the Window menu item and the automator icon.

Ok, color me stupid. I think this is a “pill” on the MBP 14" like exists on the iPhone 13. It definitely covers the space where the camera sits and apple has reduced the blank space around the display and just blanked out that little pill. Unexpected and slightly annoying.

No; not knowing is not the same as stupid. Otherwise I believe you are correct in your assessment regarding the notch or pill. Various media, including for example The Verge, reported on the issue in October 2021.

just surprised the heck out of me it consumes so much space for a little dot of a camera. Otherwise loving the new MBP. Probably should have gone with the 16" version for more screen real estate. Regardless, thanks for the feedback.

Yes, the notch is a dumb move on Apple’s part for sure. :roll_eyes:

I’ve been running Ventura since the first public beta on 2 M1 Macs. No problems noticed at all with DT.
Cheers,
Bud

2 Likes

MBP M1 here, no problems. Feels a tad faster.

1 Like

Given the additional space which is slightly obscured by the pill, or having a bigger bezel at the top… I will take the current design decision. The gap for a camera in a laptop lid is a fraction of what is available in an iPhone, so there are still a lot of technical issues limiting design at this point.

Welcome @cacruden

To each their own :slight_smile: