DEVONthink Sync would like access to its own folder, Apps › DEVONthink Packet Sync, inside your Dropbox

it seems my DT3 has stopped syncing via my dropbox sync store and when I open DT3 on my iMac, it automatically opens a safari browser and asks me which dropbox to link to - when i click on my business dropbox, then DTPO (the last version i had on my mac before upgrading automatically opens and asks me for details name etc, to connect sync store - all of which are blank.
I have to quit out of DTPO and shut down safari, but when I close down DT3 and reopen, i get caught in the same loop.
synching has stopped for the past 5 days.

running DT3 v 3.0.4 and macOS 10.15.3

This is very unfortunate. I suggest you open a ticket directly with Support (here or here or support_at_devontechnologies_dot_com), where you can get faster, more personalized attention than the forum. Please save relevant console messages, and DEVONthink crash logs, and forward them to Support.

1 Like

Note: You should not run DEVONthink 2 and 3 on the same account, on the same machine. At a minimum, you should delete DEVONthink 2.x from the /Applications folder and reboot the machine.

1 Like

thanks for response - i don’t run DT2 any more, i just installed DT3 over the top however didn’t delete it.
i’ll delete and reboot as you suggest

OK, did as Jim suggested, I deleted the DTPO2 app (along with associated DT2 preferences highlighted by the Hazel plugin but left others that may apply to the new v3 app just in case).
…and, voila! it worked.
after rebooting and opening DTP3, it again asked to access my dropbox again (not sure why unless dropbox permissions have changed?), but this time it opened DT3 and synced perfectly.
thanks for super speedy support as ever!
the DT team and community rock!

PS not sure how to mark issue as solved?

You’re welcome
The post is good as-is. :slight_smile: