Devonthink Syncing

Devonthink version: 3.9
Mac OS: 13.1

I have recently moved to a new laptop and now my Global Inbox is not syncing. My databases are syncing though. I am syncing via iCloud (CloudKit)

When I go to sync settings, the Inbox says that the last sync was May 2022 but that does not seem correct as I can see that items have synced since then. The sync seems to have stopped working in the last couple of weeks.

For the Inbox the Synchronize Database option is greyed out.

What can I do to get this working again?

Probably Apple’s CloudKit is failing for you, as it seems to do for a lot of people (based on a large number of reports here and for other apps commented on the “net”). Anything reported in the log? That is where the clues are.

Consider adding another sync method.

If you must use a third-party sync service, Dropbox is good. You might not NEED it.

If your devices are on the local network when you sync, Bonjour method is acknowledged to be the quickest and most reliable. I rely on Bonjour. If “out and about” in the real world I don’t need Internet syncing and when I return to Global HQ, Bonjour catches everything up.

1 Like

I have had the same issue and only use Bonjour and Dropbox to sync. not Cloud kit. shutting down Devonthink and starting up again seems to help sometimes.

1 Like

Have you looked at our FAQ > Sync > Why isn’t my sync working?

Quitting and restarting solved the problem. I thought I had tried it before posting.

1 Like

Yes… No help

No help to you about what?

“Have you looked at our FAQ > Sync > Why isn’t my sync working ?”

Without describing the problem, symptoms, what the log says, your expectations, what sync method you are using, versions of the important things, etc. you won’t enable much assistance here.