Devonthink to go crashed on search

Hi all, recently upgraded to the newest Devonthink client and installed to go on my iPhone (iOS 15). I am syncing locally and see the entries. No problem here. However, whenever I search something in the app (inbox or databased doesn’t matter) the app crashes.

Any idea?

Hey, welcome to the forum :slight_smile:

The usual ones…: which version number are you using, on which iOS version? Is this happening with every (unrelated) search, and at what point (on entering anything, on pressing search, after pressing search, etc.)? Have you tried restarting your mobile device?

If this is happening to DTTG 3.3.3 on iOS 15.3.1 despite restarting your device, you should submit a support ticket by tapping on the ? in the main DTTG screen and selection Contact Us; that will open an e-mail with the log attached.

1 Like

Solved it. Used To Go 2 and that was the problem. Updating solved it. D’oh. Thanks in any case for the response.


Indeed and glad you figured it out :slight_smile: