DEVONthink To Go sets documents changed when viewing them

I do use DEVONthink Pro Office and DEVONthink To Go with the latest versions and sync their data using a sync store on a Synology NAS.

Lately I recognized the following behavior: Whenever I view (not edit!) a document with DEVONthink To Go it changes the “last changed”-date. Is this a known bug, or can I stop this somehow?

I also witnessed something similar in DEVONthink Pro Office: When I do manually set a documents date and then automatically move it to a proposed folder, it also sets the documents date to the current.

Hope for some help …

We have an issue filed on this but have been unable to reliably reproduce it so far. In DEVONthink To Go, select Help > Contact Us to start a support ticket. Thanks.

I have just send an email with the log data from DTTG.

Is there some hope, that this issue will be fixed? Right now it means for me, that I don’t really use DTTG anymore because I don’t like to correct the date information for every document I view on DTTG.

This is being handled in your support ticket. Check your email.

I am having the same issue - should I open a ticket or is there a more general fix coming?


Please in DEVONthink To Go, select Help > Contact Us to start a Support Ticket so we can get any logs that may be helpful. Thanks!

This problem is still not solved und means that up to now I can not really use DTTG properly.
Using Help > Contact Us in DTTG to create a Support Ticket was also not answered.
When are you going to fix this issue?

I presume it’s related only to PDFs? Version 2.7.2 will fix this in due course.

I only have PDFs in my database. So I am waiting for Version 2.7.2, hoping the best …