Devonthink3 version 3.8, Monterey and Apple Mail plugin

I keep getting the error : Mail has disabled the following plug-ins:
Contact the makers of these plug-ins for versions that are compatible with Mail 15.0.

Is there a version of the plugin that works with Monterey ?


There have already been a number of threads about the current mail plugin: see this helpful post, for example.


1 Like

Alright, I had read it, and I had gone and deleted the plugin manually by going on the command line and removing the directory /Users/username/Library/Mail/Bundles/DEVONthink_BigSur.mailbundle.

To no avail, it wasn’t working and I also got the message about a 4.03 update being available for a 4.04 installed plugin.

What did work however, was the trick to go in Apple Mail 15, under ‘Preferences, General, Manage Plug-ins’ and right clicking on the plugin there and then, inside Apple Mail, to ‘Show in Finder’, then deleting it. Then quitting Mail 15. Then re-opening DT 3.8, and re-installing the plugin (this time, DT did not show the error about 4.03 vs 4.04). Then applying the plugin in Mail 15.0, quitting mail, and re-starting it.

I had however previously ran the command in the CLI:
defaults write “/Library/Preferences/” EnableBundles 1

I do not know if its necessary.

But it works now.


1 Like

Apparently not. (Monterey is pretty buggy for me: for example it dropped most of the entries from the sidebar in Finder, including Inbox. Whilst I could drag the entries back, selecting them in preferences did nothing. Once I had restored the Mac, the sidebar in Finder worked as it should. But the mail plugin - which previously worked - no longer worked… I followed your steps above, leaving out the defaults write command, and everything worked. I note I had to close both DT3 and Mail, re-open DT and then install the plugin from add-ons for it to work).

It shouldn’t be necessary for quite some time but I’m sure it didn’t hurt either. :slight_smile:

Note to self: I redid this time again, on another MAC, on Monterey 12.1 which would not load the DT plugin… I went and deleted it from within Apple Mail by right clicking show in finder, then trashing the plugin. Quitting Mail. Going back into DT 3.8, re-installing the plugin. Restarting Mail. It worked! No command line manipulation whatsoever.


Yes, worked for me also. Did not empty trash… :slightly_smiling_face:
Also solved same issue with HoudahSpot mail plugin.

Welcome @wizpop

Thanks for sharing your experience and we’re glad to have you here :slight_smile:

I had this problem too and was working with support. I went into the Mail Preferences General and looked at the Manage Plug In box. The DT plugin box was no longer checked as it had been previously. I checked the box and restarted mail and the mail plug in worked.

1 Like