Dropbox Sync Problem

Using DTPO I get the following error when trying to sync to a second Mac:

9:45:52 AM: Sync: Professional -> myemailaddress@mac.com (Dropbox) .Apple Pages: (Could not load a record (The data couldn’t be read because it isn’t in the correct format.))
9:45:52 AM: Sync: Professional -> myemailaddress (Dropbox) The operation was cancelled.

I have tried deleting all sync files from Dropbox and creating a fresh sync and still getting the same error.

Any help would be appreciated.

All Syncing machines need to be running the most current version of DEVONthink - 2.8.11.

You should also do a Clean Location on your Dropbx account - after all machines are updated.

Also, please do not post multiple times or cross-post. New users are moderated for a time. Thanks.

Sorry about the double post. I did not know it was moderated.

I am running the latest DTPO on both machines. They sync fine through direct connect.

Okay, this is interesting… If I sync though direct connect first, then connect through Dropbox, it all seems to work fine.

No worries. :smiley:
Direct Connection uses a slightly different method. Open a Support Ticket if you have further trouble.