DTP1 export/import to new DTP1 db problem

Hi, I hope someone can help me with this.

I exported a folder (Health) with files from a large DTP1 ‘Information’ database.
Then opened new DTP1 ‘Health’ database for those files and imported them.
All seemed fine.
I deleted exported folder.
I deleted files from original large DTP1 database.
I did the ‘Backup and Optimize’ and then closed DTP1 db.
I emptied trash.
Set computer to Sleep.

I opened DTP1 – no DTP1 ‘Health’ db.
I searched hd.
found files in Library/Cache/Metadata/DEVONthink Pro/(numbers)-Health/(string of numbers).dtp1

Mouse Right click on one of the files shows actual/original name of file among other options.
When I try to import nothing happens.
Same for drag and drop.
When I try to open file with DTP1 nothing happens.
When I open in Text Edit the basic info is there.
Files were pdf, rtf, internet …

I have exported and imported once before and it worked fine.
I don’t know what went wrong this time or how this happened.
How to get these files back into db?

Thank you

According to the above steps, the database should be still there. You could use EasyFind (see our downloads page) to search the complete volume for “dtBase” (without quotes).

These are only metadata files for Spotlight, they don’t contain the actual files.

Thank you for your response.
I downloaded EasyFind (wow! that’s quick!) but the original Health DB is not there.
(I’d created another one Tuesday morning to import the ‘cache’ files when I found them)
I was about to post the following when discovered your post so tried that first…

I’ve been using DT for several years and while I ‘Backup& Optimize’ all the time, I don’t recall ever needing to restore and so I think of it as optimizing and keeping things neat, orderly and running smoothly on the drive. DUH.
This evening I discovered the DTP History file. I found and exported files added since yesterday (showed me which ones and right where I’d filed ‘em – very cool) and automatically did the backup and optimize thing. Then went to Restore Backup from yesterday and discovered I had it set to save last 3 backups.
That would be the one I just did, the one earlier after exporting another file to see if it would export ok and the one after deleting the ‘Health’ files yesterday.
I presume the next one (now the 4th one & no longer available) would have had the lost files in it. ?

Any other options. ?

Thanks very much for your help.
And thanks to all at DEVONtech for great software!

The only other one is to restore a Time Machine backup if available (in case you’re using Mac OS X 10.5/10.6).