DTPO and ScanSnap not playing nice anymore

Here is where I have ScanSnap set to save files (and it’s worked fine before). Now it’s giving me error messages. I’ve got 5+ GB space on the HDD so it’s not a full HDD issue.

And I’m getting these error messages. Can someone help decifer them? Not what they are saying, I know that :smiley: , but what to do to fix them from showing up?

What is the size of your HDD? 5GB may still be too little. I’ve heard about how you need to keep 5 - 10% of your HDD free. Sorry, I can’t provide sources right now.

There’s also perhaps the need for large stretches of contiguous free space. You might do a defrag and see if that helps.

Scans to other folders work (Finder, outside of DTPO). That’s why I’m thinking it’s a DTPO issue, but can’t figure out what.

Thanks for the suggestions.

In a different thread there was a request for a means to save PDF output from a ScanSnap directly to DTPO 2 without OCR.

That can be done by changing two settings in ScanSnap Manager:
1)In the Application tab, set Application as ‘Scan to Folder’. Click ‘Apply’.
2) In the ‘Save’ tab, click ‘Browse’ and choose ‘Inbox’. Click ‘Apply’.

This will send an image-only PDF directly to the Global Inbox. This mode might be chosen if one wishes to capture the PDF with the dpi and image quality settings made in ScanSnap Manager.

DO NOT set the Save destination as Inbox if the Application has been set to DEVONthink Pro, as that would pose a logical problem. Instead, choose another folder location such as Pictures in the Save tab.

5 GB HD space is ‘iffy’ for scanning more than a small document.

That’s what surprises me. I used to the be able to scan setup like this. If it worked, before, what would prevent it from working now? I’m only scanning single documents, ~100 kb-500kb in size at a time.

Edit: reading a bit closer your reply, that’s a workable situation. I did have DTPO as the scan to and Inbox as the place to send it and it worked. What you are saying is choose Scan To Folder, not to DTPO since I don’t want any OCR anyways? And I’ll send it to the Inbox as my folder of choice. I’ll give that a try. I just didn’t want duplicates all over my computer for each scan when DTPO is where I want them to end up.

After a few scans using the Folder option (not DTPO as the application), I’m getting the Confirm if the folder is ready to Save error message when trying to save to the DTPO inbox. What would cause that folder to “not be ready”?

Maybe it’s in use by some other application? (a shot in the dark answer.)

Isn’t DTPO the only application that uses “Inbox”?

Well, duh. I have to admit to one of those “senior moments” with that one. :blush:

You may have actually been on the right track. When DTPO is closed (not launched) I’ve been able to scan and send to the Inbox for dozens of scans. With the same setup, when DTPO is running and I try to scan I randomly get the error message. I’ll experiment more. I really do like the ScanSnap as a scanner, but have had more problems using it with DTPO than I did using the ExactScan interface and my flatbed.