DTPO and the Canon CanoScan N1240U scanner

I have a Canon CanoScan N1240U scanner which is not compatible with Image Capture.

1/ I tried to install and use the TWAIN-SANE Interface with the Plustek 0.51 backend, but it does not work: in Image Capture 3.0.3, I receive the message that no image can be found in the SANE Library.

2/ So, I tried to use the ScanGear software. In the tool box, I tell the application to send the scanned file to DEVONthink Pro Office at Applications/DEVONthink Pro.app/Contents/Mac OS/DEVONthink Pro. The scanned document is well open in DTPO, but as an image. DTPO does not automatically run OCR on it.

Did anybody meet these problems and solve it?

I’ve got a CanoScan LIDE 500F scanner that I use for scanning photos and bound items such as books. The most recent Canon drivers work well with both PPC and Intel Macs under 10.4.x.

I’ve also got the same scanner model as you, although I haven’t tried to OCR with DTPO as it has a 1.0 USB interface and is slower than the 500F.

Suggestion: Check Canon’s scanner download site to see if they have put up a more recent set of driver software for your scanner. Canon is among the better scanner manufacturers for updating to recent Mac OS changes.

For unbound paper scans I’ve got a Fujitsu ScanSnap, which is of course seemingly infinitely faster for scanning multipage documents. For non-critical scanning of two-sided pages the scan speed is 30 pages per minute, even a bit more with the most recent model.

Thank you for your suggestion. Regrettably, there is no recent update of the software for CanoScan N1240U (the last date of September, 2002). Furthermore, I have no custom of the scanner such as it justifies the purchase of a high speed machine!

Besides, what do you think of the fact that the OCR does not start when I send towards DTPO a scan (image) obtained with the version above? I think that it is a bug in DTPO.

Thank you for your support

I did get SANE to work with my former Canon 565U (a sibling of yours). However, SANE is a pain to install and getting it to work in some cases. Try an older version and see how that goes.

As far as the ScanGear goes,you must be using the Classic version? I’m not sure if that works since I didn’t test it. Please send a bug report with your details to support@devon-technologies.com and we’ll see what we can do.

OK, I am going to follow both tracks: the previous version of SANE and the detailed report of bug to DEVON Technologies.
Thanks to all for your help.