DTTG keyboard shortcuts

Per today’s Devonian Times blog:

Have a look at the Go commands, e.g., ⌘0 for your global inbox or ⌘1 for the Favorites.

⌘1 for me opens Recents, not Favorites - is there a way to switch it that I’ve missed?

It uses the order of the global smart groups to assign keyboard shortcuts.

I did a quick experiment. If you hold the command key down you get a list of the available shortcuts. Scroll to ‘Go’ and it has the list of what Command-0/1/2/3 etc. is assigned to as per reply by @eboehnisch . I changed the list order in DTTG and, after a restart, they had changed correctly.

Thank you both. My bigger problem was that I didn’t have Favorites enabled as a smart group! Fixed that, rearranged as you both directed, and all is good now. Thank you again.

@BLUEFROG Query whether the blog post that started all this should perhaps be a little clearer that the keyboard combinations depend on the ordering of the smart groups, rather than saying CMd-1 takes you to Favorites.