DTTG not syncing when I select Mac


Almost every time I go to press the name of my Mac in the pop-up that is displayed in DTTG when I press the sync button, nothing happens. I have tried resetting sync settings, deleting DTTG and reinstalling (several times) and still I am lucky if I can sync once in every ten attempts. There seems to be no rhyme or reason as to when it will work.

Any suggestions?


Please try this:
Click on the WiFi menu icon and choose “Create Network”. This will create a local wireless network with the name of your computer. If desired, a password for sharing wirelessly with your computer may be set. As this local network cannot communicate with your wireless network nor with the Internet, it shouldn’t be a security problem. The range of this local network is limited to the range of the Mac’s wireless signal - so the range is probably not as extensive as that of your current WiFi router or base station. You can also set a password for this ‘local network’ to prevent unwanted communication with other computers within that range. Note also that this local network is temporary. It disappears as soon as you set your (Mac’s) connection back to your normal WiFi home/office network.

Our support engineer came up with this approach (thanks, Bill) and it should resolve many of the problems people are experiencing with respect to either not seeing their computer in DTTG or having issues during the syncing process itself.

We are working on a more robust approach to syncing over WiFi that should address most of these issues.

Have just tried this and still the same issue. DTTG freezes on sync pop-up after I press on the Mac I want to sync with. LIke I said it has worked on a few occasions, but mostly this is what I experience (on iPad and iPhone). I haven’t been able to sync all day and need to do so in order to take some documents on the road with me tomorrow! If you have any other ideas, please let me know. Thanks.

And thanks, SallyB & Simon? :slight_smile:

I just tried that, created a new network on my mac. Went in to DTTG on the iPod and now the sync button is greyed out on the iPod and I couldn’t do anything.

So here is what i did: I used the iPod Settings to force to the other wifi net, stopped DTTG, reset the sync settings, reset the database and brought DTTG up again.

I still do not see my mac on the local network.

I also tried creating a network, connected my iPad to that network, and had the sync button greyed out on my iPad.

Just to say that I have also experienced the greyed out sync button when connecting to an ad hoc network, some of the time.

Also, I am able to sync now since last restarting my Mac, with both iPhone and iPad. I have restarted before without success, but am enjoying it while it works. Like I said, little rhyme or reason is apparent to when it works and when it doesn’t. Maybe it works when you ask nicely enough. :mrgreen:

Just tried it after a full restart on both devices. If I set up an ad hoc network I get a greyed sync button no matter what.

I should add that when I tried connecting to an ad hoc network my iPad showed that it was connected in settings, but I got no WIFI icon at the top of the screen. I am not sure if this is related to the sync icon in DTTG being greyed out. Currently I am getting a sync working through my normal home network.

For folks who are seeing a “greyed out” WiFi icon on the iPad/iPhone, are your going into the Settings application (on your device) and setting the WiFi to the new network?

Yes! For me, not a greyed out wifi icon, but rather no wifi icon where one normally is on the top of the screen, even though in settings it shows as connected to ad hoc wifi network. It was the sync symbol in DTTG that was greyed out. But, like I’ve said, it’s working for me on the normal wifi network after a restart, so no need to investigate ad hoc issues further at present.

Yes, and the icon on my iPad shows some signal strength

Yes, I did change the network both on my Mac & on my iPod Touch.

However, from messages from support even though I see a sync group there are error messages indicating the plug-in is not loading so even though I see a sync group on the 2.0.6 beta I won’t be able to get ti working until the sync plug-in problem is fixes.

Message sent but no link to a new build rcvd yet.

I have sent you the link offline. Let us know if this solves your “no Sync group” problem and (hopefully) allows you to use the product without further issues.