EasyFind on Mojave

Wondering: Is EasyFind broken on macOS Mojave?

I was trying to find a file on an APFS drive, no luck. Then I tried to find the same file in a TimeMachine back volume, no luck. Then I tried to find the same file on an HFS+ backup volume; again, no luck.

Anyone trying to use EasyFind on Mojave?

– M

Using it just fine here, though note contents-based searching is slower on more broad locations on AFPS at this time.

Sorry to hijack this thread, but I’ve just downloaded EasyFind hoping to use this to search an external WD drive (NTFS format). I can’t see any way to tick a box to select this drive. Have I missed something ?

There is no “box to tick”. You can select a drive in the dropdown menu or drag and drop a location onto it.
Note: NTFS is not the best format to be using with a Mac.

Slower is not the word. Unusable is more like it. I realize this is a free app, but if you made a proper compatible 64 bit version for mojave it would be worth something.

EasyFind is already a 64-bit app.

Sorry I meant tuned for AFPS. There really isn’t a capable 64 bit app out there. FindanyFile is good and supports AFPS, but not 64 bit yet. I still have hope for easyfind one day!

I’d gladly pay for an updated version.
Been having strangeness with smb.

Welcome @Klaw

Updates will come in due time. We’ve got plenty going on now.

So swooping in from a galaxy far far away…

Does this mean that EF doesn’t work at all in Mojave? I am searching for the text string “indemnif*” (with * but without ") on my entire HDD and it’s finding nothing at all in a search of more than 915k files and folders. I’m a lawyer, and the terms “indemnify” and “indemnification” are as common as the word “drain” in a plumber’s records.

So I created a Word doc with nothing but the text strings indemnification, indemnify and indemn* in the file and again, nothing.

Only text-based files like plain text, XML/HTML, source code or shell scripts are fully supported. You could try to add the necessary extensions to the settings, depending on the file format this might or might not work.