Email import never correctly installed?

Just downloaded Office 1.3b3. During installation it asked me to quit Mail. I did by reflex, then noticed the the idiot button gave me two options (cancel, or have DT quit mail for me). I crossed my fingers and told DT to do it. Email 2.1.1 opened, and crashed.

Not surprisingly, I suppose, when I tried to import mail for the first time it hung. After 20 minutes. I Forced Quit both programs and reinstalled DT.

Same thing, unfortunately. Nor does the Add-In appear to be fully installed, as the two new menu commands don’t show.

On the plus side, there is a gorgeous snowy day outside my window. :wink:

Please advise.

Can you please check if you own and have write permission to your home folder > Library > Mail > Bundles?

Secondly are you using any other mail plugins that may cause a problem? You may want to update any to the latest version.

Apparently, when you re-install you don’t get a prompt asking if you want to install scripts, add-ins, etc. When I when I installed them out of the Help menu, it worked. Thanks for the quick response.