Epson scanner

I have an Epson 2400. I also own ReadIris. I’m pretty much convinced the problem with Epson scanners vs DTPO lies with the ReadIris engine. I just spent an hour mucking about with it; trashing prefs, etc etc. For the longest time RI wouldn’t even see my scanner. Finally I installed the latest Epson drivers (I’m on OS X 10.4.9 on a PPC Quad). After a reboot, I got REadIris to see the scanner… BUT… to do the scanning, it launches the Epson Scan program!

It apparently cannot deal with Epson scanners on its own.

Which would go a long way toward explaining why our Epson scanners don’t work with DTPO.

Like many others here, the scanner is triggered, but nothing appears. I also noticed that you cannot set TEXT as the type, and have OCR on (huh?). Click on the OCR box in setup and the type returns to color photo…

This is a shame, since I purchased DTPO explicitly for it’s scanning ability.

My Epson Perfection 3200 works fine with DTPO using DTPO’s File -> Import -> Scanner. Is that where the issue is?

Perhaps it’s the stand-alone version of Readiris that isn’t cooperating? I’d check, but I haven’t upgraded my stand-alone version of Readiris since version 9.

Or I could be completely off-base. :confused:

my v100 epson works great (make sure u install all of the software necessary, and there is an intel update online that IS NECESSARY or Devon won’t recongnize it
best of luck

Thanks to all, but the issue of Epson scanners, while not in this thread, is all over this board. Tech Support at Devon has given up, at least according to one thread.

My point in bringing up that the standalone version has to launch Epson Scan, was as a possible clue as to why in DTPO, the scanner is activated; the head moves; and… nothing shows up, when for all the world, it looks and sounds like it ought to have worked.

ReadIRIS rather obviously is not using OS X’s built in functions (since the input manager can scan quite easily with the 2400), but instead is relying either on its own routines (in the case of DTPO) or Epson’s utilities (in the case of ReadIRIS, the SA app.)

So, personally, I’ve given up. Devon gave up; trying to get anything out of ReadIRIS is like pulling teeth… and I was (as a programmer of over 30 years experience) just offering up a symptom, in hopes that it migh help someone track down the issue.

Again, my thanks for your courtesy.

If you can find a way to get it to work in Image Capture it will work in DTPO, it took me an hour an a half to get my espson working but it is now fully functional and works great
keep trying

I wouldn’t say that DEVONtechnologies has ‘given up’ on Epson scanners, but it does seem that Canon’s drivers generally interact better with OS X and/or are more available for many models, for Intel Macs.

Many of the Epson scanner owners who report success in OCR’ing into DTPO note that they are using the latest versions of Epson’s driver for their model. That appears to be especially critical for Intel Macs.

There are two ways to send PDFs to DTPO for OCR and storing in the database:

[1] Image Capture (works with some Epson models/drivers, or with third-party scan drivers). Image Capture gets the PDF image and sends it to DTPO.


[2] Epson Scan (with DTPO designated as the destination to which the PDF is sent).

So if the scanner can invoke Image Capture properly, scanning and OCR will proceed. Or if the scanner’s software can produce a PDF image and send it to DTPO, OCR can proceed.

Thanks, Bill… I’ll see what I can work out. (BTW, I didn’t make up that “given up” line… it’s in one of the forums here… someone from tech support said that…)

Again, I appreciate you point out how I can continue to use DTPO.

And, fwiw, others were assuming I had an intel mac. In fact, I have a PPC Quad, as I said in my first post.

Annard put together the OCR plugin and interface. His remark was in the nature of a sigh. :slight_smile:

There’s an almost bewildering number of scanners and drivers out there. Some of them work brilliantly with OS X. Some not. And it’s impossible for us to get our hands on all the models that DTPO users have.

From user descriptions, there can be something approaching a voodoo ritual to get some scanners working. One must precisely follow a ritual procedure for hooking up the scanner – some should be turned off before plugging into the computer’s USB port, some should first be turned on, or the computer must be restarted before or after plugging in the scanner. Sigh.

But my ScanSnap and DTPO will let me tackle a project that would have taken a whole monastery of medieval scribes to accomplish. This week I got a request from a university researcher for several out-of-print publications (funded by the National Science Foundation) that I coauthored with Lynton K. Caldwell many years ago. As the material would be valuable for the extensive bibliographic citations and analysis of the contemporary literature dealing with the development of environmental policy in the U.S. in the 1960’s and 70’s I’ll go ahead and scan it. That will run over 800 pages for the syllabi we used for graduate seminars, and perhaps I’ll also take apart and scan a two-volume bibliography running about 800 additional pages.

That’s not a small project, especially as I’ll take apart the paper-back volumes for more efficient scanning. But an hour or two a day for a couple of weeks should see it completed.

I’ve been asked to send the PDFs to an academic repository. I don’t anticipate any copyright issues, but will first notify Keith’s widow, NSF and Indiana University before doing that.

Old Gutenberg would have loved electronic publication. It’s so much easier and cheaper than a monastery full of scribes, or even his printing press.

Bill, your time is really valuable. If that project was NSF-funded, then a copy of the volumes should be available in several archives about the country. I’d put this request into the hands of a good reference librarian before I took all that time to scan 800 pages. Yours for the preservation of emeritae, Will

I don’t suppose there’s anyway to get the makers of the Opticscan to write some OS X drivers? That scanner is wonderful for scanning bound material, but - so far, at least* - it’s Win only. :frowning:

  • I always try to leave room for hope. :wink:

As to the Epson scanner issue, I’m sorry I couldn’t have been more help. My set up is indeed on an Intel Mac (a sweet little Mini :smiley: ). I do have a G4 Powerbook, so perhaps later I can test the scanner with that.

Hi, Will. Thanks. But I remember my own experiences in the old days of going to a reference librarian to request a copy of material that’s at a remote location. It sometimes took weeks to get my hands on the book, and I had to return it pretty soon.

I checked and the items requested from me haven’t been scanned.

The fact that I’ve set myself a project to look at the evolution of two concepts, sustainability and the precautionary principle, motivates me to turn my stuff into computer-readable form anyway. Aside: those two concepts have become among the most faddish, misguided, shallow and literally dumb ideas repeatedly explored and mangled in current environmental literature.

Outstanding project! I would like to hear more about it as it develops.

I must tell you that “the old days” of waiting forever for Interlibrary Loan are over. Article-length pieces arrive as PDFs in 1-2 days, and if your library has ArticleExpress, that’s faster and even more comprehensive.

Will, those old days are not entirely over. A friend recently told me he had to wait for over a month to get a book that was available only in hard copy, because he was third on the waiting list for it and all copies were in use.

And its even worse for some rare books. Years ago I needed to go through a French translation of one of Ernst Stahl’s books on phlogistic chemistry. There were only two copies in the U.S. at the time, and only one was accessible to me, at the Library of Congress. The rare books custodian would not allow photocopying or ordinary microfilming, as that required the book to be flattened during the copy process. I brought along my Minox B camera and its copy stand, which had such a great depth of field that the book didn’t have to be flattened, and got permission to copy it. That worked beautifully, and the film was sharp and clear on a microfiche viewer.