failed import of downloaded pdfs to global inbox

When I try to “save as” a downloaded pdf from Safari to the global inbox, after a delay, I get a log message that the import “failed.” I am then unable to find that the file has been saved anywhere. There is no problem if I download the file to a folder and then import it through the global inbox.

This would be less of a problem if the log showed the entire file name for the attempted download (I could then go get it again) but it shows a truncated path only that is insufficient to identify the failed import document.

Also annoying that the log shows time, not date.

Just resize the panel and the “File/Action” column afterwards.

In addition, could you please post the URL of a PDF document that couldn’t be imported? Thanks.

No matter how large the panel, I cannot get a column resize action for the “Time” column. And even I can resize the “File/Action” column. (I tried to get a screenshot of the Log but it disappears when I try to use “Grab.”) Even when the column is wide, the file name is truncated:
~/Library/Application Support/DEVONthink Sorter/Global Inbox/http—www.edtrust.pdf

Here is URL for a pdf that would not import when downloaded into Safari and then “saved as” to Global Inbox in the Finder window:

However, this happens with all pdfs that I download in this fashion. I can download the same files using the “download linked file” contextual menu and then importing, just not download into Safari and then “save as” to the Global Inbox.

That’s the full path relative to your home directory.

You have to save the file in ~/Library/Application Support/DEVONthink Pro 2/Inbox.

That fixed it. Thanks.