First steps - Where do I find Mobile Sync Group in DevThink!

I’ve just bought DT2Go to be able to access the last year sort so of email that I’ve just transferred from Mail to DevonThink (Office Pro).
One of the first steps is to locate the Mobile Sync group in the open database.
I can’t see it anywhere!
I had a quick look in the Help docs, but didn’t find anything specifically about Mobile Sync.


EDIT - it looks like the first thing I have to do is actually to set up Syncing in DT2Go, in the sync dialogue. At least, it says it’s synchronising now - no idea if anything is actually happening! I selected the database I want to _partially sync. But perhaps I still have to set up a mobile sync folder? So I could still do with some help re that.

The global inbox doesn’t have a Mobile Sync group but all databases created by you should have one.

ok. This has turned into 2 questions…

Just to be clear - Is it the group labelled Sync (which I can see)? Or should it actually say Mobile Sync (which I can’t)?

And am I correct that I can’t alias to the files I want to sync? I have to create duplicate copies in the Sync box?

I used the Search panel to find all of my stored emails from this year, selected them all, and then option-click-dragged them to the Sync icon. Every time I tried it I got the busy wheel and DT seemed to hang (I had to force quit each time. The 2nd attempt I left it for around 30 minutes before giving up).
That’s quite a lot of emails I was trying to copy. Is there a limit of the number of files I should attempt this with (perhaps by copying only a month at a time)? Or should I just give the app a lot more time?
[update] - I just checked again, and DT has now moved on to Importing (presumably re-importing after repairing). When it’s done I’ll try emptying Trash again.

Also, after attempting this a couple of times, now whenever I open that database, I get a message saying
“The database you are trying to open seems to be either in use by another instance of DEVONthink Pro Office or has not been closed properly the last time it was used. Press ‘Continue’ to open the database anyway if you are sure it is not in use by another copy of DEVONthink Pro Office.”
And… I dragged a _lot of items (44000) to the Trash. When I try and empty Trash, DT crashes.
And… I tried the Verify&Repair database option. It’s gotten to “checking again” (blue bar all the way to the right), and it’s been like that for at least 30 minutes.

edit - I just checked again, and DT is now Importing the database (presumably re-importing after repairing). I’ll try emptying trash again once it’s finished.