getting spammed by dropbox sync

Hi, I’ve successfully set up sync between desktop iMac and iPad. However, I do get a lot of messages from dropbox. In the help file it says:

“Note: If you are using Dropbox and the Dropbox app, it is advisable to exclude the DEVONthink Packet Sync folder inside the Apps folder from being synchronized with your Mac. This keeps the Dropbox app from wasting valuable disk space and bandwidth by re-downloading all changes you’ve made to your databases, and from spamming you with notifications.”

It further suggests that one can do so as follows:

“Click the Dropbox icon in the menubar, choose Preferences, switch to the Accounts tab, click Selective Sync, select the Apps folder, and uncheck the DEVONthink Packet Sync folder inside of it. Click Update to confirm your change. If you change your Dropbox email address, you’ll need to remove and re-add the Dropbox location.”

Many thanks for a great product!


I found Selective Sync listed in its own tab, not the Accounts tab. No big deal. However, dropbox does not list “DEVONthink Packet Sync folder” . Is there a new way of doing this? I’m using the latest versions of Dropbox, DevonThink Pro, and DT To Go.

This is what you should be seeing…

Post a screencap of what you’re seeing.

Sorry, my bad, the Apps folder was buried in long list, I just missed it. Sorry to bother you, but thanks for the reply!

No worries. Cheers!