Google search stopped working

#1

Having satisfied with the trial version, I purchased a license but soon after that, Google search stopped working completely. It’s okay with every other search engines, but with Google, the only result I’m getting is “No result” both on the express bar search and the full search while the log says 0 result from google.

I tried the manual Google search through the native DEVONagent browser and saw it works well but whenever I try to do it through the app, then I see no sign of working.

Tried with cleared cache folder but that didn’t solve the problem. Any help, please?

#2

Are you able to use Google in the browser window or is a captcha required?

#3

In the native DEVONagent browser or external ones, it works fine without asking any capcha response so it doesn’t look like my IP is blocked.

I also manually cleared both of the cache folders named “DEVONagent” and “DEVONagent Express”, and tried with “ignore instructions for robots” in preference on and off, but none of these worked.

#4

Could you please choose the Google plugin in the Windows > Plugins & Scanner panel, click on “Test” in the toolbar and post a screenshot of the results? Thanks!

#5

I know this is somewhat late but here is what happened.

While I was trying something new and fiddling with various things with the app, I unintentionally dumped excessive amount of queries to search sites, notably Google and arXiv.org and several other site that were all crucial for me to work.

As a result, my IP address were blocked from those sites with saying that the address was used by a bot or used with “malicious” intention. Although Google unblocked me within three days, some other nonprofit academic sites kept the block for a VERY long time so that I needed to work with other network meanwhile.

That was real hassle so I contact the company and had to have it returned and refunded. I guess the implementation of this software should’ve been better so that it could make others to differentiate it with other malicious traffic dumping software.