Help: Tiny font size for imported mail

Hi –

I’ve imported a bunch of mail into DT by dragging from into the sorter. Using DTPO 2.5.2.

When I view the mail messages within DT, the font size is very small. I’d like to make it bigger. But the Zoom In / Zoom Out commands under View are dimmed out. Why?

I’ve figured out that I can go to Text Alternative, which then changes the font, and after doing so the Zoom buttons work. But this is only a temporary fix, and only for the current message: if I go to a new message, then it’s back to the small font.

What I’d like to do is set the default font and/or zoom ratio for all imported mail messages. How can I do that?

I notice that for RTF files, the zoom in/out work as I’d expect them to. And those settings are sticky – change them once and they apply for all RTF files. I want to do the same for e-mail.



The non-text alternative view of the email is QuickLook generated so it’s not changeable.

Ahh – makes sense. Can I set it so that the default for mail messages is not to use QuickLook, but to be rendered with the alternative text?

DEVONthink > Preferences > Email > Messages > Use alternative view

controls the default

Yay! OK, I’m getting there. That works great.

Now, is there a way to make the zoom level stick, or increase the font size? When I move from one e-mail message to the next the zoom level resets to the default?

On RTF files, the zoom level in DT seems to be a global setting and is remembered from one file to the next.


I don’t think so; not for email.

Bummer! Thanks for the assistance, and I will suggest they support this in a future update.


Allow user to set default zoom level for e-mails