How I got sync to work

Hi, All.

Well I have had the same problems as many in the group.

I started off following the instructions in the readme. My iPhone saw my iMac the first time I tried. I set up a sync to one of my databases. All seemed to go ok until near the end of the sync, and I got an error. After that, no matter what I tried, restarting everything, resetting everything would not allow my iPhone to see my mac to allow syncing to continue.

What I finally had to do was set up a adhoc network between my iMac and my iPhone. Then I the iPhone could see the mac, and I could sync. I added my folders slowly to the sync and each time it finished successfully. I also closed all the databases except one during the first sync. I was able to then open additional databases, select the one I wanted, and then go ahead an sync.

One thing I don’t understand. If I select an upper level folder and cmd-opt drag it tot he sync folder, everything gets moved there. If I, however, select multiple folders in a sub folder, only one of the selected folders gets copied to the sync folder. In other words, if I don’t select the upper lever folder, I have to copy each sub-directory one at a time to the sync folder. Is that a bug, or don’t I understand what I am doing?

Anyway, I now have all my databases on the iPhone and at first glance anyway, all seem well.


I installet DTTG on my iPad this morning and synced with the Mac and everything worked fine. Later i tried to sync my iPhone and I had all the problems you guys describe. I than went to another network, the sync worked and when I now use my original network everything works just fine. Strange but maybe a way to fix the sync for now.